cordova蓝牙插件 npm ERR! enoent This is related to npm not being able to find a file.

我之前是一如下的方式添加本地的这个插件

 cordova plugin add /Users/macvivi/Downloads/cordova-plugin-ble-central-1.1.4

在这里插入图片描述

当我把本地Downloads中的这个插件删除后会出现一系列问题,如无法添加其他插件,无法remove cordova-plugin-ble-central插件
在这里插入图片描述

解决方案

把cordova-plugin-ble-central-1.1.4放回原处,就恢复正常了。把cordova-plugin-ble-central插件删了,从网页添加此插件

cordova plugin add cordova-plugin-ble-central
已标记关键词 清除标记
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页